SFO2 Intermittent Creation Event Errors
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue impacting Droplet creation events in SFO2. Creation of Droplets, Load Balancers, Kubernetes, and Managed Databases should now be operating normally. If you continue to experience problems, then please open a ticket with our support team. We apologize for any inconvenience, and thank you for your patience throughout this incident.
Posted Feb 07, 2020 - 20:08 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue impacting Droplet creates in SFO2 and is monitoring the situation at this time. We will post an update when we are confident that the issue is fully resolved.
Posted Feb 07, 2020 - 15:49 UTC
Identified
Our engineering team has identified the cause of the intermittent issue affecting Droplet creation events in SFO2, and is actively working on a fix. We will post an update as soon as additional information is available.
Posted Feb 07, 2020 - 15:21 UTC
Investigating
Our engineering team is investigating an intermittent issue with Droplet creation events in the SFO2 region. During this time, you may experience errors when creating new services. This may include Droplets, Load Balancers, Kubernetes, and Managed Databases. We apologize for the inconvenience and will share an update once we have more information.
Posted Feb 07, 2020 - 14:48 UTC
This incident affected: Services (Event Processing) and Regions (SFO2).