Issues in SFO3 region
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue that caused interruption with services in the SFO3 region. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Jun 11, 2020 - 08:32 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue that caused interruption with services in the SFO3 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Jun 11, 2020 - 08:06 UTC
Identified
Our engineering team has identified the issue causing interruption with services in the SFO3 region and is actively working on a fix. We will post an update as soon as additional information is available.
Posted Jun 11, 2020 - 07:46 UTC
Investigating
Our engineering team is investigating an interruption with services in the SFO3 region. During this time, you may experience issues while working with resources in SFO3. We apologize for the inconvenience and will share an update once we have more information.
Posted Jun 11, 2020 - 07:25 UTC
This incident affected: Services (Block Storage, Droplets, Kubernetes, Load Balancers, Managed Databases) and Regions (SFO3).