Intermittent Connectivity for Spaces in NYC3
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the intermittent connectivity issues for Spaces in NYC3 and requests should be processing normally at this time. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Feb 03, 2021 - 00:57 UTC
Monitoring
Our Engineering team has implemented changes to improve the connectivity issues for Spaces in NYC3 and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Feb 02, 2021 - 23:02 UTC
Investigating
Our Engineering team is investigating intermittent connectivity issues for Spaces in NYC3. During this time, users may experience timeouts while working with Spaces. We apologize for the inconvenience and will share an update once we have more information.
Posted Feb 02, 2021 - 21:52 UTC
This incident affected: Regions (NYC3) and Services (Spaces).