Networking Issue in AMS2
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with connectivity in our AMS2 region. All systems should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted about 1 month ago. Sep 12, 2019 - 22:13 UTC
Monitoring
Our engineering team is investigating issues with connectivity in our AMS2 region and have implemented a change to help mitigate the issue. During this time you may experience some latency or loss of network connectivity to Droplets and Services in this region. We apologize for the inconvenience and will share an update once we have more information.
Posted about 1 month ago. Sep 12, 2019 - 21:06 UTC
This incident affected: Regions (AMS2).