Block Storage Volume Resizing Temporarily Disabled
Incident Report for DigitalOcean
Resolved
Our engineering team has implemented a fix which will allow live Block Storage Volume Resizes for most Droplets. Deployment of the fix will take place over the next 5 business days. During this time, some users may experience errors when resizing Block Storage Volumes. Upon completion of this deployment, users still impacted will receive a new error requesting they power cycle (power off and power on) their Droplet(s). We’re marking the issue as resolved and moving to a maintenance update status with additional details.
Posted Jan 08, 2020 - 00:00 UTC
Identified
We have identified a bug with the potential to impact our Block Storage service. While we investigate the issue and work to remediate, we are putting a temporary pause on Block Storage resizes globally to prevent our users from being impacted. We expect to be able to share an update here by 8pm ET, or sooner if we have more information.
Posted Jan 07, 2020 - 18:21 UTC
This incident affected: Regions (Global) and Services (Block Storage).