Cloud Control Panel and API
Incident Report for DigitalOcean
Resolved
Our engineering team has confirmed that the issues impacting the Cloud Control Panel and API have been resolved. If you continue to experience problems please open a ticket with our support team. Thank you for your patience and we apologize for the inconvenience.
Posted Jan 25, 2022 - 21:52 UTC
Monitoring
Our engineering team has implemented a fix for the issues with the Cloud Control Panel and API and is monitoring the situation. We will post an update as soon as this has been fully resolved. Thank you for your patience and we apologize for the inconvenience.
Posted Jan 25, 2022 - 21:22 UTC
Investigating
Our Engineering team is investigating an issue impacting the Cloud Control Panel and API. We apologize for the inconvenience and will share an update once we have more information.
Posted Jan 25, 2022 - 21:17 UTC
This incident affected: Services (API, Cloud Control Panel).