PayPal Payments not Reflecting on Cloud Panel
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with PayPal Payments not being reflected. If you continue to experience problems, please open a ticket with our support team via email to support@digitalocean.com. We apologize for any inconvenience.
Posted 13 days ago. Mar 13, 2019 - 13:38 UTC
Monitoring
Earlier today we observed a minor interruption where a subset of users were unable to see their recent payments done via PayPal at certain period of time in the past few hours. We are however, also seeing that the issue should no longer occur for new payments that are made and this should reflect on the Cloud Panel. Our engineering team is monitoring this situation at this point and simultaneously, we are attempting to identify and resolve the issue for the affected users and we will post an update as soon as possible. In the meantime, please feel free to reach out to our support team for any further assistance. We sincerely apologize for any inconvenience this may have caused.
Posted 13 days ago. Mar 13, 2019 - 10:46 UTC
Investigating
Our engineering team is investigating an issue with PayPal Payments not being reflected on your Cloud Panel. During this time, you may experience issues in viewing the recent payment done via PayPal. We apologize for the inconvenience and will share an update once we have more information.
Posted 13 days ago. Mar 13, 2019 - 08:40 UTC
This incident affected: Regions (Global) and Services (Billing).