Networking Issues due to Internet Backbone Provider Outage
Incident Report for DigitalOcean
Resolved
Our Engineering team has routed traffic back to the previously impacted major internet backbone provider, and our Engineering team has confirmed traffic is flowing normally. All services should be operating correctly at this time.

Please open a support ticket if you continue to experience any issues. We apologize for any inconvenience caused, and thank you for your patience!
Posted Apr 22, 2020 - 17:44 UTC
Update
Our Engineering team has confirmed that the outage from the affected backbone provider has been resolved. However, as a precautionary measure, our Engineering team will continue to monitor the situation overnight before utilizing this provider again for network traffic.

In the meantime, please open a support ticket if you continue to experience any issues. We will provide an additional update when making the change to utilize this provider again.
Posted Apr 22, 2020 - 00:30 UTC
Update
At this time, we are continuing to monitor the situation surrounding a disruption from a major internet backbone provider. Our Engineering team has been successful in routing traffic away from this provider to mitigate issues, but until the issue is fully resolved at the provider level, issues may reoccur. We expect the resolution effort at the provider level to continue for some time, although we don't have a clear estimate on the timeline at this point.

We will continue to take proactive efforts as needed and will share further information as it becomes available. Thank you for your shared patience as we work around this issue.
Posted Apr 21, 2020 - 23:41 UTC
Update
Our Engineering team is aware of further disruption impacting our NYC1 region, due to the disruption from a major internet backbone provider. Users may have experienced outages with networking for services in our NYC1 region, including Droplets and Managed Database Clusters. Our Engineering team has applied a fix to route around the disruption, and at this time, services in our NYC1 region should be starting to operate normally. We are continuing to monitor the situation closely, and we will share more information as it becomes available.
Posted Apr 21, 2020 - 19:05 UTC
Monitoring
We are aware that a disruption from a major Internet backbone provider has caused networking issues in multiple regions, including SFO1, SFO2, NYC1, NYC2, NYC3, and LON1. Our Engineering team has taken steps to route traffic away from this provider.

DigitalOcean users may have experienced issues or bad performance, including significant packet loss, with networking in these regions. While the workaround in place should mitigate these issues, users may continue to experience packet loss until the issue is fully resolved at the provider level.

We're continuing to monitor the situation, and our Engineers will continue to take proactive efforts to workaround this disruption.
Posted Apr 21, 2020 - 16:51 UTC
This incident affected: Regions (LON1, NYC1, NYC2, NYC3, SFO1, SFO2) and Services (Networking).