Issue with restoring Backups on Managed Databases in our SFO2 region
Incident Report for DigitalOcean
Resolved
The issue with restoring Backups on Managed Databases in our SFO2 region is resolved. Backups on Managed Databases should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Jan 18, 2020 - 10:13 UTC
Monitoring
Our engineering team is monitoring the issue with Backups on Managed Databases. We will post an update as soon as the issue is fully resolved.
Posted Jan 18, 2020 - 07:59 UTC
Investigating
Our engineering team is investigating an issue with Backups on Managed Databases in our SFO2 Region. During this time, you may experience issues in restoring databases. We apologize for the inconvenience and will share an update once we have more information.
Posted Jan 18, 2020 - 07:29 UTC
This incident affected: Regions (SFO2) and Services (Managed Databases).