Cloud Control Panel and API
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with the Cloud Control Panel and API. All the impacted services should now be operating normally. If you continue to experience any problems, please open a ticket with our Support team. We apologize for any inconvenience.
Posted Jul 10, 2021 - 00:23 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with the Cloud Control Panel and API and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Jul 09, 2021 - 23:55 UTC
Identified
Our Engineering team has identified the issue impacting the Cloud Control Panel and API and is actively working on a fix. We apologize for any inconvenience and will share more information as soon as it's available.
Posted Jul 09, 2021 - 22:59 UTC
Update
Our Engineering team is currently investigating an issue impacting the Cloud Control Panel and API. During this time, some users may experience errors when interacting with Cloud Control Panel, API and Kubernetes as well as when building/deploying apps via App Platform. We apologize for any inconvenience, and will share more information as soon as it's available.
Posted Jul 09, 2021 - 21:07 UTC
Update
We are continuing to investigate this issue.
Posted Jul 09, 2021 - 21:05 UTC
Update
Our Engineering team is currently investigating an issue impacting the Cloud Control Panel and API. During this time, some users may experience errors when interacting with Cloud Control Panel, API and Kubernetes as well as when building/deploying apps via App Platform. We apologize for any inconvenience, and will share more information as soon as it's available.
Posted Jul 09, 2021 - 21:03 UTC
Update
We are continuing to investigate this issue.
Posted Jul 09, 2021 - 21:03 UTC
Update
Our Engineering team is currently investigating an issue impacting the Cloud Control Panel and API. During this time, some users may experience errors when interacting with Cloud Control Panel, API and Kubernetes as well as when building/deploying apps via App Platform. We apologize for any inconvenience, and will share more information as soon as it's available.
Posted Jul 09, 2021 - 21:01 UTC
Investigating
Our Engineering team is currently investigating an issue impacting the Cloud Control Panel and API. During this time, some users may experience errors when interacting with Cloud Control Panel or API, as well as when building/deploying apps via App Platform. We apologize for any inconvenience, and will share more information as soon as it's available.
Posted Jul 09, 2021 - 17:52 UTC
This incident affected: Regions (Global) and Services (API, App Platform, Cloud Control Panel, Kubernetes).