Web connectivity - home page and cloud
Incident Report for DigitalOcean
Resolved
We've resolved connectivity issues to both the home page and to our Cloud panel (www.digitalocean.com, cloud.digitalocean.com). Please contact our support team if you encounter further issues.
Posted 3 months ago. Aug 31, 2017 - 01:53 UTC
Investigating
Our engineering team is actively investigating connectivity issues to our home page and to our Cloud panel (www.digitalocean.com, cloud.digitalocean.com)
Posted 3 months ago. Aug 31, 2017 - 00:21 UTC
This incident affected: Services (Cloud Control Panel).