Droplet Creation Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issues affecting Droplet creation in our BLR1 and LON1 regions. Droplet creation should now be operating normally in all regions. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 4 days ago. Apr 15, 2019 - 21:43 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issues affecting Droplet creation in our BLR1 and LON1 regions and are monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 4 days ago. Apr 15, 2019 - 21:14 UTC
Identified
Our engineering team has identified the cause of the issue resulting in Droplet creation delays or failures in our BLR1 and LON1 regions and are actively working on a fix. We will post an update as soon as additional information is available.
Posted 4 days ago. Apr 15, 2019 - 20:43 UTC
Update
Our engineering team continues to investigate the issue. During this time, you may experience delays or failures while creating a new Droplet in our BLR1 or LON1 regions. We will share another update once we have more information.
Posted 4 days ago. Apr 15, 2019 - 19:43 UTC
Investigating
Our engineering team is investigating an issue with creating Droplets. During this time, you may experience delays or failures while creating a new Droplet in our BLR1 region. We apologize for the inconvenience and will share an update once we have more information.
Posted 4 days ago. Apr 15, 2019 - 19:26 UTC
This incident affected: Regions (BLR1, LON1) and Services (Event Processing).