Issues with Newly Created NYC3 Spaces
Incident Report for DigitalOcean
Resolved
Our Engineering team has confirmed resolution of this issue. All systems should now be operating correctly. If you continue to face any issues, please open a ticket with our Support team.
Posted Feb 26, 2020 - 21:01 UTC
Monitoring
Our Engineering team was able to identify the cause of the issue, and has implemented a fix. Corrective actions have been taken on Spaces that were facing this issue, so users should now be able to view and manage Spaces correctly, as well as upload without error. Newly created Spaces in NYC3 going forward should not see any issues. We are monitoring the situation and will post an update as soon as we confirm the situation is fully resolved.
Posted Feb 26, 2020 - 20:24 UTC
Investigating
Our Engineering team is investigating an issue with Spaces created in our NYC3 region. At this time, users who have recently created a Space in our NYC3 region (from approximately February 25, 15:00 UTC) may be experiencing issues viewing or managing the Space within the Cloud Control Panel, as well as experience issues when attempting to upload to the Space via API/CLI. Our team is working to determine the root cause. We apologize for the inconvenience and will share an update once we have more information.
Posted Feb 26, 2020 - 19:45 UTC
This incident affected: Regions (NYC3) and Services (Spaces).