Internal Networking Issues in NYC3
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue impacting internal Networking in NYC3 region, and all services should now be functioning normally. Thank you for your patience throughout this process. Please contact Support if you continue to experience any further problems.
Posted Feb 16, 2021 - 06:27 UTC
Monitoring
Our Engineering team has identified an issue with internal service in NYC3 region and it is now in monitoring. That would have impacted the agent metrics reporting for Droplets, as well as impacted the ability to interact with Load Balancers and Certificates. We will post an update as soon as the issue is fully resolved.
Posted Feb 16, 2021 - 05:47 UTC
This incident affected: Regions (NYC3) and Services (Load Balancers, Monitoring).