Event Processing & Droplet Creates Issue
Incident Report for DigitalOcean
Resolved
Our Engineering team has confirmed that all issues are now resolved. All systems should be operating normally. We apologize for any inconvenience, and thank you for your patience. If you continue to experience any issues, please open a ticket with our Support team.
Posted Jan 29, 2020 - 17:09 UTC
Update
Our Engineering team is continuing to monitor this incident. At this time, issues with creating Load Balancers have recurred, and those issues are being investigated. Load Balancers that fail to create correctly will be noted in an "ERROR" state, and can be safely destroyed via the control panel. We will post another update as soon as we have further information.
Posted Jan 29, 2020 - 15:42 UTC
Monitoring
Our Engineering team has identified the cause of the issue, and has implemented a fix. Our team is closely monitoring the situation. At this time, event processing should be operating normally, and users should now be able to login to the Cloud Control Panel without issue. Firewall operations are currently being retried, and should apply shortly. We will post an update as soon as the issue is fully resolved.
Posted Jan 29, 2020 - 14:30 UTC
Update
Our Engineering team continues to investigate the issue. At this time, in addition to the impact in our previous update, firewall operations for our Cloud Firewalls are not applying properly. These operations will be retried, so changes made should take effect once the issues have been resolved. Additionally, at this time, users may experience issues or delays with creating Load Balancers, or making changes to existing Load Balancers. We apologize for the inconvenience, and will provide another update as soon as possible.
Posted Jan 29, 2020 - 14:14 UTC
Update
Our Engineering team continues to investigate the issue. At this time, users may experience widespread issues with the Cloud Control Panel and API, including seeing a white screen while logging into the Cloud Control Panel. Event processing in all regions continues to be impacted, so users may experience errors or delays when executing actions on resources, such as Droplets. We will share another update as soon as we have further information.
Posted Jan 29, 2020 - 13:47 UTC
Investigating
Our Engineering team is investigating an issue affecting Droplet creates and event processing across all regions. During this time, users may experience errors or delays while working with resources, such as creating or destroying Droplets. We apologize for the inconvenience and will share an update once we have more information.
Posted Jan 29, 2020 - 13:19 UTC
This incident affected: Services (API, Cloud Control Panel, Cloud Firewall, Event Processing, Load Balancers) and Regions (Global).