Issues with Multiple Services
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with multiple services, and all systems should now be operating normally. If you continue to experience issues, please open a ticket with our support team. We apologize for any inconvenience.
Posted Dec 12, 2019 - 20:04 UTC
Monitoring
Our Engineering team has identified the issue and implemented a fix to resolve the issues with multiple services, and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Dec 12, 2019 - 19:27 UTC
Investigating
Our Engineering team is investigating an issue with multiple services, including our Cloud Control Panel and API. During this time, users may experience issues accessing and using the Cloud Control Panel and API, or managing/accessing services and resources within their account. We apologize for the inconvenience and will share an update once we have more information.
Posted Dec 12, 2019 - 18:01 UTC
This incident affected: Regions (Global) and Services (API, Cloud Control Panel, Droplets, Kubernetes).