Building Apps with Databases
Incident Report for DigitalOcean
Resolved
Our Engineering team has now completely resolved the issues impacting App creations using Databases. Thank you for your patience throughout this process. And if you notice any further problems, then please create a ticket with our Support team.
Posted Jun 02, 2021 - 13:52 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issues with App creations using Databases. At this moment, build tasks should complete normally without getting stuck. Our engineers are monitoring the situation closely and we will post an update as soon as the issue is fully resolved.
Posted Jun 02, 2021 - 12:45 UTC
Investigating
Our Engineering team has identified an issue in APP Platform, which is build task getting stuck while creating app with databases. During this time, users may not be able to build an app with databases. We apologize for the inconvenience and will share an update once we have more information.
Posted Jun 02, 2021 - 10:37 UTC
This incident affected: Regions (Global) and Services (App Platform).