Cloud Control Panel, API, Event Processing
Incident Report for DigitalOcean
Resolved
Our engineering team has confirmed full resolution of the issue with the Cloud Control Panel, API, and Event Processing, and all services should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Aug 23, 2022 - 02:54 UTC
Monitoring
Our Engineering team identified an issue impacting the Cloud Control Panel, API, and event processing in all regions. From 2:01 - 2:12 UTC, users may have experienced high error rates with issuing event and API requests and been unable to load the Control Panel. A fix has been implemented and we are monitoring the situation. We will post an update once we confirm the issue is fully resolved.
Posted Aug 23, 2022 - 02:20 UTC
This incident affected: Regions (Global) and Services (API, Cloud Control Panel, Event Processing).