Block Storage Volumes Creation in SFO2
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with block storage volumes in SFO2 region and the volume creation should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Jan 22, 2022 - 15:36 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with Block Storage Volumes in our SFO2 region. We are monitoring the situation closely and will share an update once the issue is resolved completely.
Posted Jan 22, 2022 - 14:40 UTC
Investigating
Our engineering team is investigating an issue with block storage volumes in the SFO2 region. At this time, users may experience issues creating new volumes in the region. We apologize for the inconvenience and will share an update once we have more information
Posted Jan 22, 2022 - 14:09 UTC
This incident affected: Services (Block Storage) and Regions (SFO2).