Issues with Metadata in NYC1
Incident Report for DigitalOcean
Resolved
The rebuild process for metadata has completed at this point, and all services should now be returning correct information from our metadata service . If you continue to experience any issues, please open a ticket with our support team. We apologize for any inconvenience.
Posted 23 days ago. Aug 28, 2019 - 20:50 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with incorrect metadata in our NYC1 region. At this time, there is a process running to rebuild existing metadata. New services should no longer be affected. We will post an update once the process has completed, and the issue is fully resolved.
Posted 23 days ago. Aug 28, 2019 - 17:12 UTC
Identified
Our engineering team has identified the cause of the issue with incorrect metadata in NYC1 and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 23 days ago. Aug 28, 2019 - 15:09 UTC
Investigating
Our Engineering team is investigating an issue with incorrect metadata, which is causing some issues. During this time, users may experience issues with creating Load Balancers, Managed Kubernetes clusters, and Volumes in our NYC1 region. Users may also experience issues with metrics reporting for services in our NYC1 region. We apologize for the inconvenience and will share an update once we have more information.
Posted 23 days ago. Aug 28, 2019 - 13:55 UTC
This incident affected: Services (Block Storage, Kubernetes, Load Balancers) and Regions (NYC1).