Networking Issues in NYC1
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with networking in our NYC1 region. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 3 months ago. Apr 09, 2019 - 21:17 UTC
Monitoring
Our engineering team is addressing a networking issue in NYC1 that caused packet loss for some customers beginning around 20:00 UTC. The issue has subsided and the team is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 3 months ago. Apr 09, 2019 - 20:46 UTC
This incident affected: Regions (NYC1) and Services (Networking).