Unable to load Managed Databases via Cloud Control Panel
Incident Report for DigitalOcean
Resolved
Our engineers have resolved the issue with Managed Databases, and should now be operating normally. If you continue to experience problems, please open a ticket with our support team from within your Cloud Control Panel. We apologize for any inconvenience.
Posted May 19, 2021 - 23:27 UTC
Monitoring
Our engineers have implemented a fix to resolve the issue with Managed Database clusters and are monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted May 19, 2021 - 22:14 UTC
Investigating
Our Engineering team has identified an issue with Managed Database clusters via our Cloud Control Panel, which is preventing any viewing, creating, updating, and delete actions. During this time, users may be unable to load the Databases tab in the Cloud Control Panel, and instead see an error page. We apologize for the inconvenience and will share an update once we have more information.
Posted May 19, 2021 - 22:08 UTC
This incident affected: Regions (Global) and Services (Managed Databases, Spaces).