Managed Kubernetes Clusters Provisioning in AMS3
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with the provisioning of Managed Kubernetes clusters in the AMS3 region. All the users should now be able to successfully provision the Managed Kubernetes clusters in the AMS3 region. We appreciate your patience during the process and if you are still experiencing any problems or have additional questions, please open a support ticket within your account.
Posted Oct 27, 2021 - 14:08 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with the provisioning of Managed Kubernetes clusters in AMS3. We are monitoring the situation closely and will share an update once the problem is resolved completely.
Posted Oct 27, 2021 - 13:17 UTC
Investigating
Our Engineering team is investigating an issue with the provisioning of Managed Kubernetes clusters in AMS3. During this period, some users may experience problems while provisioning Managed Kubernetes clusters in the AMS3 region. We apologize for the inconvenience and will share an update once we have further information.
Posted Oct 27, 2021 - 11:30 UTC
This incident affected: Regions (AMS3) and Services (Kubernetes).