Cloud Control Panel Team Creations
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue impacting Team creations in the Cloud Control Panel and all services should now be operating normally. If you continue to experience problems, please open a ticket with our support team from within your Cloud Control Panel. We apologize for any inconvenience.
Posted Oct 26, 2021 - 16:06 UTC
Monitoring
Our Engineering team has implemented a fix for the issue impacting Team creations in the Cloud Control Panel. We're now monitoring the situation closely. We will post an update as soon as the issue is fully resolved.
Posted Oct 26, 2021 - 15:37 UTC
Investigating
Our Engineering team is currently investigating an issue with Team creations in Cloud Control Panel. During this time, when users attempt to create a new Team account, they may experience errors. We apologize for the inconvenience and will share an update once we have more information.
Posted Oct 26, 2021 - 15:15 UTC
This incident affected: Regions (Global) and Services (Billing).