Connectivity Issues in SGP1 region
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Connectivity in our SGP1 region. Connectivity to Droplet should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Sep 02, 2020 - 05:48 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with Connectivity in our SGP1 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Sep 02, 2020 - 05:00 UTC
Investigating
Our Engineering team is investigating an issues with Connectivity in our SGP1 region . During this time, you may experience packet loss and/or latency to Droplets. We apologize for the inconvenience and will share an update once we have more information.
Posted Sep 02, 2020 - 04:37 UTC
This incident affected: Services (DNS, Networking) and Regions (SGP1).