Cloud Control Panel and API Connectivity
Incident Report for DigitalOcean
Resolved
Our engineering team has completed network maintenance. Cloud Control Panel and our API should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 4 months ago. Jun 27, 2019 - 09:12 UTC
Identified
Our engineering team is performing network maintenance which will result in temporary issues with the Cloud Control Panel and our API. During this time, customers may experience issues creating and accessing services from the Cloud Control Panel and API. We apologize for the inconvenience and will share an update once we have more information.
Posted 4 months ago. Jun 27, 2019 - 05:46 UTC
This incident affected: Services (API, Cloud Control Panel, Networking) and Regions (Global).