Performance Degradation with Block Storage in TOR1
Incident Report for DigitalOcean
Resolved
Our engineering team has been able to confirm that the issue with Block Storage Volumes in TOR1 has been fully resolved at this time.
We thank you for your patience, if you continue to experience problems, please open a ticket with our support team. We apologize for the inconvenience.
Posted Jul 18, 2020 - 18:27 UTC
Monitoring
Our Engineering team has been able to apply a fix. At this time, the impact from the issue has ended. Users should now be seeing increased performance and be able to interact normally with Block Storage Volumes in the TOR1 region.

Thank you for your patience, and we will share another update once the issue has been confirmed as fully resolved.
Posted Jul 18, 2020 - 17:51 UTC
Identified
Our Engineering team has identified the cause of the issue that is impacting Block Storage Volumes in our TOR1 region. A fix is currently being applied. Once we have more information we will share another update.
Posted Jul 18, 2020 - 15:47 UTC
Investigating
Our Engineering team is currently investigating an issue impacting Block Storage Volumes in our TOR1 region. During this time, users may experience errors or bad performance while working with Block Storage Volumes in TOR1, especially write operations. We apologize for the inconvenience and will share an update once we have more information.
Posted Jul 18, 2020 - 15:07 UTC
This incident affected: Services (Block Storage) and Regions (TOR1).