Event Processing Delays/Errors via API or WebUI
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue affecting delays and timeouts with event processing across all regions. Services should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Feb 13, 2020 - 10:55 UTC
Monitoring
Our Engineering team has identified the cause of issues affecting delays and timeouts with event processing across all regions, and functionality should be fully restored at this time. Our team is now monitoring the situation for any further issues. We apologize for the inconvenience and will share an update once we have confirmed that the issue is resolved.
Posted Feb 13, 2020 - 10:02 UTC
Investigating
Our Engineering team is investigating an issue affecting delays and timeouts with event processing across all regions. During this time, users may experience intermittent errors or delays while working with resources, such as creating or destroying Droplets. We apologize for the inconvenience and will share an update once we have more information.
Posted Feb 13, 2020 - 09:26 UTC
This incident affected: Regions (Global) and Services (API, Event Processing).