API Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with network connectivity to our API. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 3 months ago. Mar 05, 2019 - 18:59 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with networking connectivity to the API and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 3 months ago. Mar 05, 2019 - 17:55 UTC
Identified
Our engineering team has identified the cause of the issue with networking connectivity to the API and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 3 months ago. Mar 05, 2019 - 17:46 UTC
Investigating
Our engineering team is investigating an issue with network connectivity to the API. At this time, users may experience difficulties accessing or using the API. We apologize for the inconvenience and will share an update once we have more information.
Posted 3 months ago. Mar 05, 2019 - 17:13 UTC
This incident affected: Services (API) and Regions (Global).