Issues with connecting to new pools in our Database Clusters
Incident Report for DigitalOcean
Resolved
The team has resolved the issue of connecting to new pools in our Database Clusters. Connection to the database pool should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 3 months ago. Aug 05, 2019 - 09:54 UTC
Monitoring
We have implemented a fix to resolve the issue of connecting to new pools in our Database Clusters and are monitoring the situation. We will soon provide an update.
Posted 3 months ago. Aug 05, 2019 - 08:31 UTC
Identified
We have identified the cause of the issue of connecting to new pools in our Database Clusters and are actively working on a fix. We will post an update as soon as additional information is available.
Posted 3 months ago. Aug 05, 2019 - 05:52 UTC
Investigating
You may experience issues with connecting to new pools in our Database Clusters. Our Engineering team is investigating. We will keep the page posted with more information.
Posted 3 months ago. Aug 05, 2019 - 04:38 UTC
This incident affected: Regions (Global) and Services (Managed Databases).