Cloud Control Panel and WWW
Incident Report for DigitalOcean
Resolved
Our Engineering team has verified that the intermittent issues with the Cloud Control Panel, API and other digitalocean.com endpoints is now resolved. All the services should now be operating normally. If you continue to experience problems, please open a ticket with our support team. Thank you for your patience and we apologize for any inconvenience.
Posted Jun 21, 2022 - 08:27 UTC
Monitoring
A fix has been implemented by the third party provider for the issue impacting DigitalOcean endpoints. The services have recovered and our Engineering team is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Jun 21, 2022 - 07:51 UTC
Identified
Our Engineering team identified an issue impacting our DigitalOcean endpoints due to a third party outage. During this time, the Cloud Control Panel, API and other digitalocean.com endpoints are unaccessible. We will post an update as soon as additional information is available.
Posted Jun 21, 2022 - 07:00 UTC
This incident affected: Regions (Global) and Services (API, App Platform, Cloud Control Panel, Community, WWW).