Droplet password email issues.
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with root password emails sent during Droplet create & password reset events. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 7 months ago. Jan 06, 2019 - 03:07 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with root password emails sent during Droplet create & password reset events and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 7 months ago. Jan 06, 2019 - 02:32 UTC
Investigating
Our engineering team is investigating an issue with root password emails sent during Droplet create & password reset events. We apologize for the inconvenience and will share an update once we have more information. Please set all passwords via recovery mode for the time being
Posted 7 months ago. Jan 06, 2019 - 00:03 UTC
This incident affected: Regions (Global) and Services (Cloud Control Panel).