Networking Issues in AMS2, AMS3, FRA1
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue impacting networking connectivity in our AMS3, AMS2 and FRA1 regions. Users should no longer experience connectivity issues or errors with event processing. If you continue to experience problems, please open a ticket with our support team. We apologize for the inconvenience, and appreciate your patience as the team worked to resolve it.
Posted 28 days ago. Aug 23, 2019 - 14:33 UTC
Monitoring
The mitigations implemented by our engineering team last night appear to have resolved the issue impacting networking connectivity in our AMS3, AMS2 and FRA1 regions. We apologize for the inconvenience, and will post an update as soon as we've confirmed the issue is fully resolved.
Posted 28 days ago. Aug 23, 2019 - 13:17 UTC
Update
Our engineering team has implemented a new mitigation effort we hope will address the networking issues impacting our AMS3, AMS2 and FRA1 regions. We are continuing to monitor these regions, and users may still experience connectivity issues and errors with event processing. We apologize for the inconvenience, and will post an update as soon as additional information is available.
Posted 29 days ago. Aug 22, 2019 - 21:42 UTC
Update
Our engineering team continues to work to mitigate the issues in AMS3, but has also identified that these issues extend to additional regions. Users may see connectivity issues, and errors with event processing in our AMS2 and FRA1 regions, as well as AMS3. We apologize for the inconvenience, and will post an update as soon as additional information is available.
Posted 29 days ago. Aug 22, 2019 - 14:12 UTC
Update
Our engineering team continues to work on a fix for the issue impacting connectivity in our AMS3 region. At this time, in addition to the previous impact described, users may experience issues with event processing in the AMS3 region, such as creates, destroys, power events, and other service-related events. We will post an update as soon as additional information is available.
Posted 29 days ago. Aug 22, 2019 - 13:04 UTC
Identified
Our engineering team has identified the cause of the issue with connectivity in our AMS3 region. We will post an update as soon as additional information is available.
Posted 29 days ago. Aug 22, 2019 - 11:24 UTC
Investigating
Our Engineering team is investigating an issue with connectivity in our AMS3 region. During this time you may experience network connectivity loss to Droplets and Service in AMS3. We apologize for the inconvenience and will share an update once we have more information.
Posted 29 days ago. Aug 22, 2019 - 10:35 UTC
This incident affected: Regions (AMS2, AMS3, FRA1) and Services (Event Processing, Networking).