Cloud Control Panel, Managed Databases, and API
Incident Report for DigitalOcean
Resolved
Our engineering team has confirmed that the issues affecting the Cloud Control Panel, Managed Databases and API have been resolved. All services should now be operating normally. Thank you for your patience throughout this process. If you continue to experience problems, then please open a ticket with our support team.
Posted May 12, 2022 - 17:51 UTC
Monitoring
Our engineering team has deployed a fix for the issues that impacted Cloud Control Panel, Managed Databases, and API. We are monitoring the situation as the functionality of services recovers, and we will post an update as soon as the issue is fully resolved. Thank you for your patience.
Posted May 12, 2022 - 16:30 UTC
Investigating
Our engineering team is currently investigating an issue impacting our Cloud Control Panel and API. At this time, users may experience increased error rates when interacting with various services (including Droplets, Load Balancers, VPC, Floating IP) on Cloud Control Panel or when making API requests. This issue may also impact Managed Database provisioning, scaling, and regional migrations as well.

We apologize for the inconvenience and will share an update once we have more information.
Posted May 12, 2022 - 16:09 UTC
This incident affected: Regions (Global) and Services (API, Cloud Control Panel, Managed Databases).