Unable to enable CDN
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with enabling CDN for Spaces. If you continue to experience issues, please open a ticket with our support team. We apologize for any inconvenience.
Posted Nov 25, 2019 - 12:47 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with enabling CDN for Spaces. We are monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Nov 25, 2019 - 12:26 UTC
Identified
Our Engineering team has identified the issue with enabling CDN for Spaces. During this time, users may experience issues with enabling CDN across all the regions. We apologize for the inconvenience and will share an update once we have more information.
Posted Nov 25, 2019 - 11:21 UTC
This incident affected: Regions (Global) and Services (Spaces).