Internal Networking Issues in NYC3
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with internal networking in our NYC3 region. Our Cloud Control Panel should now be operating normally for all NYC3 users. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Mar 09, 2020 - 20:54 UTC
Monitoring
Our Engineering team has identified and implemented a fix for the issue with internal networking in our NYC3 region. We are monitoring the situation, and will post an update as soon as the issue is fully resolved.
Posted Mar 09, 2020 - 19:56 UTC
Investigating
Our Engineering team is currently investigating an issue with internal networking in our NYC3 region. At this time, users may experience delays or failures in event processing, such as Droplet creates, destroys, etc, as well as intermittent failures in our Cloud Control Panel. We apologize for the inconvenience and will share an update once we have more information.
Posted Mar 09, 2020 - 19:12 UTC
This incident affected: Services (Cloud Control Panel, Event Processing) and Regions (NYC3).