Droplet Creation in FRA1
Incident Report for DigitalOcean
Resolved
Our engineering team detected an issue causing intermittent Droplet creation errors in the FRA1 region starting at 2022-08-08 20:20 UTC. During this time, users may have seen errors creating Droplets, Load Balancers, Databases, or Kubernetes clusters. We investigated and deployed a fix at 2022-08-09 01:26 UTC and are now monitoring the issue. If you continue to see issues please open a ticket with our support team.
Posted Aug 09, 2022 - 02:39 UTC
Monitoring
Our engineering team detected an issue causing intermittent Droplet creation errors in the FRA1 region starting at 2022-08-08 20:20 UTC. During this time, users may have seen errors creating Droplets, Load Balancers, Databases, or Kubernetes clusters. We investigated and deployed a fix at 2022-08-09 01:26 UTC and are now monitoring the issue. If you continue to see issues please open a ticket with our support team.
Posted Aug 09, 2022 - 02:00 UTC
This incident affected: Regions (FRA1) and Services (Droplets, Kubernetes, Load Balancers, Managed Databases).