Spaces Issue in SGP1
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with accessing Spaces in our SGP1 region, and all services should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Aug 03, 2020 - 13:58 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with accessing Spaces in our SGP1 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Aug 03, 2020 - 11:46 UTC
Identified
Our Engineering team has identified the cause of the issue with accessing Spaces in our SGP1 region and is actively working on a fix. We will post an update as soon as additional information is available.
Posted Aug 03, 2020 - 11:29 UTC
Investigating
Our Engineering team is investigating an issue with accessing Spaces in our SGP1 region. During this time you may experience issues while accessing the Spaces. We apologize for the inconvenience and will share an update once we have more information.
Posted Aug 03, 2020 - 09:31 UTC
This incident affected: Regions (SGP1) and Services (Spaces).