Spaces Issue in AMS3 Region
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue impacting Spaces availability in our AMS3 region, and all services should now be functioning normally. Thanks again for your patience throughout this process. If you should encounter any further problems, then please open a ticket with our support team right away.
Posted Nov 06, 2020 - 18:17 UTC
Monitoring
Availability of Spaces in our AMS3 region has recovered, and we are monitoring the situation closely at this time. Thank you for your patience and understanding throughout this process.
Posted Nov 06, 2020 - 17:02 UTC
Investigating
Our engineering team is currently investigating an issue impacting the availability of Spaces in our AMS3 region. During this period, users may experience errors or timeouts when attempting to access or create Spaces in AMS3. We apologize for any inconvenience, and we'll share more information as soon as it's available.
Posted Nov 06, 2020 - 16:28 UTC
This incident affected: Regions (AMS3) and Services (Spaces).