Issue Impacting Managed Databases
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue impacting Managed Databases, and these services should now be functioning normally in all regions. Please open a ticket with our Support team if you experience any further problems at all. Thank you for your patience and understanding throughout this process.
Posted Jul 10, 2020 - 18:08 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue impacting Managed Databases across all regions. We will continue to monitor the situation closely, and will post an update as soon as the issue is fully resolved.
Posted Jul 10, 2020 - 16:10 UTC
Investigating
Our Engineering team is investigating a recurrence of an earlier issue impacting Managed Databases in all regions. At this time, users may experience latency and/or errors when working with Managed Databases. This may include creating/destroying clusters, interacting with/connecting to existing clusters, and changing settings(such as adding users, adding trusted sources, updating maintenance windows, and other settings) for Managed Databases.

We are actively working on a fix and will post an update as soon as additional information is available.
Posted Jul 10, 2020 - 14:07 UTC
This incident affected: Regions (Global) and Services (Managed Databases).