Errors with Spaces CDN Custom Subdomains
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue impacting Spaces CDN subdomains, and requests to these subdomains should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Mar 20, 2020 - 04:01 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue impacting Spaces CDN subdomains and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Mar 20, 2020 - 03:28 UTC
Identified
Our Engineering team has identified the cause of the issue impacting Spaces CDN subdomains and is actively working on a fix. The error is strictly regarding custom subdomains used for Spaces CDN. We will post an update as soon as additional information is available.
Posted Mar 20, 2020 - 02:27 UTC
Investigating
Our Engineering team is investigating an issue with Spaces CDN subdomains. During this time, user may encounter errors when making requests to their CDN subdomains. We apologize for the inconvenience and will share an update once we have more information.
Posted Mar 20, 2020 - 01:27 UTC
This incident affected: Services (Spaces).