Event Processing Delays/Errors via API or Cloud Control Panel in AMS3 and LON1
Incident Report for DigitalOcean
Resolved
The issue affecting Droplet creates has been resolved and event processing across AMS3 and LON1 regions is restored. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Mar 11, 2020 - 12:13 UTC
Investigating
Our Engineering team is investigating an issue affecting Droplet creates and event processing across all regions. During this time, users may experience intermittent errors or delays while working with resources, such as creating or destroying Droplets. We apologize for the inconvenience and will share an update once we have more information.
Posted Mar 11, 2020 - 11:42 UTC
This incident affected: Regions (Global) and Services (Event Processing).