Issues with Creation of Managed Databases
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with creating Managed Databases via our API/doctl. Please open a ticket with our Support team if you experience any further problems. We apologize for any inconvenience, and appreciate your patience throughout this process.
Posted Nov 06, 2019 - 20:21 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with creating Managed Databases and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Nov 06, 2019 - 19:51 UTC
Identified
Our engineering team has identified the cause of the issue with creating Managed Databases via our API/doctl, and is actively working on a fix. We will post an update as soon as possible.
Posted Nov 06, 2019 - 19:36 UTC
Investigating
Our engineering team is investigating an issue with creating Managed Databases. During this time, you may experience issues when trying to create a Managed Database cluster via our API or by using doctl. We apologize for the inconvenience and will share an update once we have more information.
Posted Nov 06, 2019 - 19:11 UTC
This incident affected: Regions (Global) and Services (Managed Databases).