VPC connectivity issues with new Droplets in NYC3 region
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with VPC connectivity in our NYC3 region. Droplet connectivity should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Mar 17, 2021 - 08:49 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with VPC connectivity for new Droplets in our NYC3 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Mar 17, 2021 - 08:26 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 17, 2021 - 08:00 UTC
Identified
Our Engineering team has identified an issue with VPC connectivity with new Droplets in our NYC3 region. During this time you may experience connectivity issues with new Droplets. We apologize for the inconvenience and will share an update once we have more information.
Posted Mar 17, 2021 - 07:58 UTC
This incident affected: Regions (NYC3) and Services (Droplets, VPC).