Cloud Control Panel and API
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issues with the Cloud Control Panel and API. All actions taken using these services should now be processing normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Nov 30, 2021 - 03:16 UTC
Monitoring
Our engineering team has implemented a fix for the issues with the Cloud Control Panel and API and is monitoring the situation. At this time, all actions taken should be processing normally. We will post an update as soon as this has been fully resolved.
Posted Nov 30, 2021 - 02:44 UTC
Investigating
Our engineering team is investigating an issue with the Cloud Control Panel and our API. At this time, users may experience failures or delays when processing requests.
We apologize for the inconvenience and will share an update once we have more information.
Posted Nov 30, 2021 - 02:24 UTC
This incident affected: Services (API, Cloud Control Panel) and Regions (Global).