Network Outage - SFO1
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue impacting connectivity for some users in our SFO1 region. We apologize for any inconvenience.
Posted 9 months ago. Mar 12, 2018 - 21:55 UTC
Monitoring
Our engineering team is monitoring an issue impacting connectivity for some users in our SFO1 region. We apologize for the inconvenience and will share an update once the issue is fully resolved.
Posted 9 months ago. Mar 12, 2018 - 20:57 UTC
This incident affected: Regions (SFO1) and Services (Networking).