Block Storage Issues in SFO2 region
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issues with Block Storage in the SFO2 region, and all systems should now be operating normally. If you continue to experience any problems, please open a ticket with our support team. Thank you for your patience and understanding throughout this incident, and we apologize for any inconvenience.
Posted 20 days ago. Oct 02, 2019 - 20:02 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with Block Storage in our SFO2 region and is monitoring the situation closely. We will post an update as soon as the issue is fully resolved.
Posted 20 days ago. Oct 02, 2019 - 19:19 UTC
Investigating
Our Engineering team is investigating an issue with Block Storage in our SFO2 region. During this time you may experience higher latency with our Volume service in this region. We apologize for the inconvenience and will share an update once we have more information.
Posted 20 days ago. Oct 02, 2019 - 17:48 UTC
This incident affected: Services (Block Storage) and Regions (SFO2).