Errors with Cloud Panel and API
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue impacting the Cloud control panel and API. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Nov 12, 2020 - 22:25 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue impacting the Cloud control panel and API and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Nov 12, 2020 - 21:15 UTC
Investigating
Our engineering team is currently investigating an issue impacting the Cloud control panel and API. During this time, users may experience errors when trying to access the Cloud control panel at https://cloud.digitalocean.com/ or when trying to use the API at api.digitalocean.com. We apologize for any inconvenience, and we'll share more information as soon as it's available.
Posted Nov 12, 2020 - 20:24 UTC
This incident affected: Regions (Global) and Services (API, Cloud Control Panel).