AMS3 Spaces Increased Error Rate
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with the Spaces API in our AMS3 region. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 3 months ago. May 14, 2018 - 09:54 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with the Spaces API in our AMS3 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 3 months ago. May 14, 2018 - 08:47 UTC
Identified
Our engineering team has identified the cause of the issue with the Spaces API errors in our AMS3 region and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 3 months ago. May 14, 2018 - 08:32 UTC
Investigating
Our engineering team is investigating an issue with Spaces API errors in our AMS3 region. We apologize for the inconvenience and will share an update once we have more information.
Posted 3 months ago. May 14, 2018 - 08:04 UTC
This incident affected: Regions (AMS3) and Services (Spaces).