Errors When Updating Managed Database Connection Pools
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with updating Managed Database connection pool settings. Changes made to the connection pool settings should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Oct 03, 2019 - 22:00 UTC
Identified
Our engineering team has identified the cause of the errors being received when updating Managed Database connection pool settings, and is actively working on a fix. We will post an update as soon as additional information is available.
Posted Oct 03, 2019 - 21:08 UTC
Investigating
Our engineering team is investigating an issue with errors being received when updating Managed Database connection pool settings. During this time, users may experience issues updating connection pool settings. We apologize for the inconvenience and will share an update once we have more information.
Posted Oct 03, 2019 - 20:58 UTC
This incident affected: Regions (Global) and Services (Managed Databases).